impressedlogo

Griffin

Systemanforderungen

Impressed - Systemanforderungen: Enfocus Griffin

Unterstützt werden folgende Systeme

Windows

  • Microsoft® Windows® 10 und Windows 11
  • Microsoft® Windows® Server 2016
  • Microsoft® Windows® Server 2019
  • Microsoft® Windows® Server 2022

MacOS

  • ab macOS® 12 (Monterey) bis macOS® 14 (Sonoma)

The requirements below are the minimum system requirements for running Griffin 2.0. Exceeding these requirements will, in most cases, lead to a performance increase.

Hinweis:

It is recommended that Automated Griffin configurations be on dedicated computers on which no other software is running for optimal performance.

Operating System

tilia Griffin is supported on the operating systems below. If an operating system is not listed in the tables below, it is not supported. Do not try to install Griffin or GriffinAuto on a computer running an unsupported operating system:

Virtualization

Griffin supports virtualization on:

  • VMware ESX
  • Microsoft Hyper-V For Griffin, Parallels Desktop or VMware Fusion is supported, but please be aware that Tilia Labs does not test all combinations of OS X or macOS and Parallels Desktop/VMware Fusion.