impressedlogo

ZePrA

Systemanforderungen

Impressed - Systemanforderungen: ColorLogic ZePrA

macOS®

  • macOS® 11 Big Sur
  • macOS® oder macOS® Server Version 10.10 oder höher

Windows®

  • Microsoft® Windows® 10
  • Microsoft® Windows® XP SP3 und höher
  • Microsoft® Windows® Server 2008 und höher