impressedlogo

CoPrA

Systemanforderungen

Impressed - Systemanforderungen: ColorLogic CoPrA

macOS

  • macOS® X, macOS® X Server ab 10.7.5 oder neuer
  • Intel Prozessor-Rechner

Windows

  • Microsoft® Windows® 10 (Home, Pro oder Enterprise)
  • Microsoft® Windows® 8, (Core, Pro oder Enterprise)
  • Windows® 7 (Home Basic oder Premium, Professional, Ultimate oder Enterprise)
  • Windows® XP SP3 (Home oder Enterprise)
  • Windows® Server 2016
  • Windows® Server 2012
  • Windows® Server 2012 R2
  • Windows® Server 2008
  • Windows® Server 2008 R2
  • Windows® Server 2003 (Standard, Enterprise oder Datacenter)