impressedlogo
Impressed - Produktnews: Quite Software Quite Imposing Plus

Quite Imposing Plus

Produktnews vom 09.10.2019

macOS Catalina & Quite Produkte

Quite Software hat auf seiner Webseite wichtige Informationen zur Kompatibilität seiner Produkte mit dem brandneuen macOS Catalina bereitgestellt:

Was ist mit Acrobat und Catalina (mac OS 10.15)?

Catalina ist Apples Name für die neue Version des Macintosh macOS-Systems, die am 7. Oktober 2019 veröffentlicht wurde. Dies ist ein großes Upgrade und macht fast alle alten Programme obsolet. Es wurde von Apple zwar im Voraus bekannt gemacht, dass ältere "32-Bit"-Anwendungen nicht mehr laufen können, aber es gibt viele andere wichtige Änderungen, die weniger gut kommuniziert wurden.

Dies betrifft sowohl Anwendungen als auch Plug-Ins (z.B. für Adobe Acrobat). In einigen Fällen können Plugins und Apps funktionieren, nachdem eine ältere Version von macOS aktualisiert oder migriert wurde, aber es ist unmöglich, sie jemals neu zu installieren. Apple hat spezielle Prüfungen bei der Installation von Software hinzugefügt, nur zugelassene ("verifizierte Entwickler") Software kann installiert werden.

Soll ich auf Catalina upgraden?

Bevor Sie macOS aktualisieren, ist es wichtig, die Kompatibilität mit allen Ihren Anwendungen und Plugins zu überprüfen. Es ist manchmal auch ganz hilfreich, eine Weile nach einem brandneuen Hauptrelease zu warten, damit Probleme mit dem neuen System (von anderen;-)) zuerst in der Praxis entdeckt werden können, anstatt ihre eigene Arbeit zu beeinträchtigen.

Zum Zeitpunkt des Schreibens (9. Oktober 2019) rät auch Adobe den Benutzern von Acrobat DC nicht zum Upgrade. Bitte lesen Sie dazu "Why don't my Adobe apps work in macOS Catalina? für aktualisierte Informationen von Adobe. Wir können mit Sicherheit sagen, dass Acrobat 11 (XI) und ältere Versionen niemals auf Catalina laufen können.

Werden Quite Produkte mit Acrobat DC funktionieren?

Alle Quite Produkte Produkte bis einschließlich 4.0 können nicht in Catalina installiert werden.

Quite Imposing Plus (Plug-in für Adobe Acrobat)

Für den Betrieb von Quite Imposing Plus unter mac OS 10.15 benötigen Sie Version 5 oder neuer

Quite Imposing HOT (App)

Für den Betrieb von Quite HOT Imposing unter mac OS 10.15 benötigen Sie Version 5 oder neuer.

Zurück zur Übersicht